Anacron backup failed

Home Forums User Contributions OPI Support Anacron backup failed

This topic contains 2 replies, has 2 voices, and was last updated by  WZot 2 years, 12 months ago.

  • Author
    Posts
  • #487

    WZot
    Participant

    I get an e-mail in my inbox from the Anacron deamon with the following error:

    /etc/cron.daily/opi_backup:
    Backup failed (Possibly more informaton in log file: /var/log/opi-backup/backup.log)
    run-parts: /etc/cron.daily/opi_backup exited with return code 1

    This happened last night as well, so I don’t believe this is an error connected to LAN connectivity etc.

    Backup is enabled and remote, remote data says that only 600ish KB is being used.

    As a feature request, I would like to be able to choose what to backup remotely. I am really only interested in backing up the e-mail inboxes, as everything else is already being backed up to external storage.

  • #494
    Tor Krill
    Tor Krill
    Keymaster

    Hi WZot,

    Can you verify that the backup has worked. I.e. that you where able to access the backup-folders if existant in the (oc-)files application?

    If it never worked you are most likely hit by the known problem with the backup.

    /Tor

  • #495

    WZot
    Participant

    There’s no backup folder there at the root, just the standard folders.

    I’ll send an e-mail to support with my OPI name.

You must be logged in to reply to this topic.

Posted in