Feature Request: Oddly named outgoing SMTP servers

Home Forums User Contributions Uncategorized Feature Request: Oddly named outgoing SMTP servers

This topic contains 2 replies, has 2 voices, and was last updated by  BryanW 2 years, 2 months ago.

  • Author
    Posts
  • #861

    BryanW
    Participant

    I have a few devices on my network that are old enough to not understand SSL/TLS, or were designed for an enterprise mail network and don’t provide any authentication. I find it beneficial to run a simple Postfix box configured as a relay for these devices. Postfix accepts email from these items, strips the headers, and re-sends it via something like gmail.

    My mail server is 192.168.1.250:25. When I try and enter this in the outgoing mail server settings, it won’t allow me, because it assumes all outgoing servers start with SMTP. While I can set my local DNS to fake a name, it’s somewhat inconvenient because I don’t want to accidentally interfere with an outside resource that may exist in the future.

    Is there a way to allow the outgoing SMTP server to be set to an IP address or other, non-SMTP url?

  • #864
    pa
    pa
    Keymaster

    Hi Bryan,

    I understand your issue, I have added it as a todo item to allow the regex that does input verification to allow for IP addresses as well.

    /PA

    • #865

      BryanW
      Participant

      Thank you.

You must be logged in to reply to this topic.

Posted in