What does the LEDs mean?

Home Forums Topics by OpenProducts OPI Frequenty Asked Questions What does the LEDs mean?

Tagged: 

This topic contains 12 replies, has 6 voices, and was last updated by Tor Krill Tor Krill 2 years, 10 months ago.

  • Author
    Posts
  • #368
    pa
    pa
    Keymaster

    On the front of OPI there are three LEDs. Most common case is that all three are solid green.

    LED position Color Meaning
    Right Green The system has detected power and is booting
    Middle Green – solid The operating system has finished booting
    Middle Green – heartbeat Backup is ongoing
    Left Green – solid Normal status, everything up and running
    Left Green – heartbeat The system is waiting for the user to input the master password
    Left Red – heartbeat The lastest backup has failed. Check the web interface, Backup configuration for further error message

    Another way of looking at it is the combination of all LEDs

    Left Middle Right Meaning
    on on on Normal operation
    off flashing on The system is starting up
    heartbeat on on The system is requiring user input
    on heartbeat on Backup is ongoing
    redĀ heartbeat on on The latest backup has failed

    EDIT: Edited the bottom table after richards comment on the order of the LEDs

  • #404

    richard
    Participant

    Are the LED headers in the second table reversed, as the right LED never has a heartbeat in the first table?

    • #407
      pa
      pa
      Keymaster

      Very observant, thank you.
      I will correct the table.

      /PA

  • #426

    krister
    Participant

    My left LED is toggling red/green (red & green heartbeat) and the two others are solid green. What does that mean? There is no error message in the Backup configuration.

    • #428
      pa
      pa
      Keymaster

      Hi Krister,

      The reason for this is that you have a unit from our beta-testing where the backup was not fully functional. Your unit created a faulty backup account, and then could not access that account.
      You account has been reset and you should now have no problems accessing it. It was a known problem with the beta-units.

      /PA

  • #437

    wagdog
    Participant

    My left LED ist heartbeating too. Error log for backup.

    • #439
      Tor Krill
      Tor Krill
      Keymaster

      Hi wagdog,

      This problem sounds like one of our known issues with the backup. Could you please contact support@openproducts.com so that we could investigate this further?

      /Tor

  • #543

    gpeacock
    Participant

    On first boot I have left LED with green heartbeat, middle LED off and right LED solid green. What does that signify?

  • #554
    Tor Krill
    Tor Krill
    Keymaster

    Hi gpeacock,

    This sounds confusing to me. When you say first boot, what does that mean? I.e. did the unit boot correctly or does it hang in this state?

    /Tor

  • #571

    gpeacock
    Participant

    The first time I plugged it in those were the lights showing. This was before I connected with the provided link and setup master password and account.

    • #574
      Tor Krill
      Tor Krill
      Keymaster

      gpeacock,

      But now all leds are lit as supposed? Or does the middle led still not light up? This is not any default state, thus the led might be broken.

      /Tor

  • #626

    krister
    Participant

    My left LED is off and the two others are on (green). What does that mean?

    • #627
      Tor Krill
      Tor Krill
      Keymaster

      This is something we have noticed as well. This is a bug, most likely a glitch when we transition between blinking leds to solid lit state.

      If both leds are lit OPI should be fully up and running.

      /Tor

You must be logged in to reply to this topic.

Posted in